"Unable to load the requested class: mail"

Having a problem getting Nova installed? Can't figure out why something isn't working right? This is the place to get help and report any bugs you find with Nova!

wwalker1187 Sun Mar 12, 2017 1:10 am

"Unable to load the requested class: mail"

I just updated two NOVA sites today to the latest version of 2.4.9 and I'm now being told that this messages is popping up whenever someone tries to do a joint post: "Unable to load the requested class: mail"

The only thing that I know these two sites have is that I had to go through cpanel>myphp>system info to update both sites.

Any help...

Posts: 4


AgentPhoenix Sun Mar 12, 2017 9:48 pm

Re: "Unable to load the requested class: mail"

What Nova version were you running before the update?
User avatar

Posts: 7531



Posts: 4


AgentPhoenix Mon Mar 13, 2017 1:25 pm

Re: "Unable to load the requested class: mail"

Make sure you've followed this because it sounds like that's the error you're getting. If you have though, just verify that the file exists anyway, just in case.
User avatar

Posts: 7531



Return to Help

Who is online

Users browsing this forum: No registered users and 4 guests