Issues with website refresh

Having a problem getting Nova installed? Can't figure out why something isn't working right? This is the place to get help and report any bugs you find with Nova!

jfiddle Tue Jan 31, 2017 7:35 pm

Issues with website refresh

Hi,
So I am having an issue on my site, where I have to force refresh every page I go to edit a post, and before I can even see the new tags, that show in an email, I have to force refresh it. OR when we have the green dot next to a awaiting post, we have to force refresh, even if we just got on the page.

And it doesn't refresh even if i switch to a different page and go back to it. if this doesn't make sense... sorry. :P Is this a NOVA issue or a server issue? If either, anyone know how to fix it?

I am running NOVA 2.4.8

Posts: 16


jfiddle Tue Jan 31, 2017 9:35 pm

Re: Issues with website refresh

I am also, having other Major issues. Not sure what to do.

Posts: 16


newdestinyfleet Wed Feb 01, 2017 12:14 pm

Re: Issues with website refresh

Every one of the sims in our fleet are having the same issue with some other ones. All started happening last night for some odd reason after we updated to nova 2.4.8. Everyone's in a panic looking to me for the answers.

Posts: 8


bgtribble Wed Feb 01, 2017 12:28 pm

Re: Issues with website refresh

This started happening for me before I even updated. It first started occurring about two days ago. Players are reporting a lot of strange issues:

    * The links in the writing control panel are stuck referring you to View the post rather than Edit it. Forcing a refresh doesn't fix this.
    * All pages visited show an older version of the page. For instance, the Site Settings page showed the site still in Maintenance Mode even though it wasn't. When I force refreshed, it was back to "Off."
    * From the View page to which you're referred by the writing control panel, you can click through to Edit and you can update your post. But it seems hit and miss as to whether the update is emailed out and whether the change is reflected the next time you visit the post. A force refresh often takes care of the problem, but seems like not always.
    * I use a different skin for the admin section under my user settings. When I change it to the default, it isn't reflected - even after a logout/login - unless I force refresh it. Even then, sometimes when I visit the admin section later, it's "reverted" back to the different skin unless I force refresh again.
    * Another GM running Nova on a different server (I'm Hostgator, she's Utopiahost) is reporting the same problem, so I'm guessing it's not something on the server side.
    * The site seems kinda half stuck in Maintenance Mode. I'd activated it before I did the 2.4.8 update, but the Site Settings page alternates between showing it as On and Off depending on what stage of refreshing it I'm in. I went into phpMyAdmin and the value was "On," even though no one was reporting that they were getting the message that Maintenance Mode was on. I changed it to "Off" and that doesn't seem to have fixed anything. (My assumption was that having it stuck "on" was making the Writing Control Panel links point to View instead of Edit but changing Maintenance Mode to OFF in the database didn't resolve that.)

Posts: 5


jfiddle Wed Feb 01, 2017 1:09 pm

Re: Issues with website refresh

I am using hostgator too. I created a NOVA site on my hosting24 domain and no issues. I created another NOVA page besides my main, and same issue on hostgator. So its them. I am going to talk to them tonight. Kind of relieved it nots only me tbh.

Posts: 16


AgentPhoenix Wed Feb 01, 2017 1:59 pm

Re: Issues with website refresh

Sounds like some hosts may have gotten aggressive with caching pages they're serving. Hopefully they'll be able to pull back on that or provide something for an htaccess file to correct the issue. Please update this thread with any information you get from your hosts. Thanks!
User avatar

Posts: 7582


goldun Wed Feb 01, 2017 3:08 pm

Re: Issues with website refresh

Having this issue with utopia host since the update. I've actually seen it on a site where it hasn't been updated since this morning.

Posts: 3


newdestinyfleet Wed Feb 01, 2017 4:36 pm

Re: Issues with website refresh

If anyone gets ahold of Hostgator about this, please let me know. I have no idea what to ask them or tell them. I'm still new to websites hosting. My skills are limited :P

Posts: 8


Darrow Wed Feb 01, 2017 4:52 pm

Re: Issues with website refresh

At this point I've reached out to Hostgator and they've cleared the cache of my site several times in different ways to no affect.

Not exactly sure what the next step is at this point.

Posts: 1


Wyman Wed Feb 01, 2017 5:15 pm

Re: Issues with website refresh

Started seeing this same thing today with Utopia Host.

Posts: 2


Captain_Harrison Wed Feb 01, 2017 5:16 pm

Re: Issues with website refresh

Firstly, I love Nova, it is great, and really helps with the management of the simulation. However, I would say that I am now having very similar issues to those above me. Worked all fine with the update but in the last 24 hours, the issue seems to have happened, including: -

  • tried to remove myself as an author on one pending post and it kept defaulting back to include me
  • pending posts counter on the control panel did not show three pending posts that I sent through, had to refresh for them to appear
  • stats counter for this month failed to update once posts were approved, again, had to refresh page for the posts to appear in the counter
  • crew now having issues saving posts, one crewmember said he tried to save a post three times and each time, lost all the work he had put into the post.
  • checking the "manage mission posts" page, and the posts I just approved were missing, had to refresh for them to appear.
  • able to access and edit mission posts, but posts would appear with my character as an author when I was not part of the post

I have my site hosted through utopia-host and the domain is on GoDaddy. This wasn't an issue yesterday when I was at work, or at home but this morning it is now an issue.
Image
Image
Image
User avatar

Posts: 108


Stormwolfe Wed Feb 01, 2017 7:14 pm

Re: Issues with website refresh

Just FYI -

I am also having the same site refresh issues and they just started occurring today. I also had issues with logging in and then it wouldn't show me logged out. This has occurred on both Chrome and Safari.

I have cleared all browsing history, cookies, passwords, etc.
I cleared the nova_sessions table on my database.

Nothing worked.

I am going to put in a ticket with Utopia-Host asking if something has changed on the server. Up until now, I have had no issues of any kind.

Regards ~ Stormwolfe
User avatar

Posts: 467


newdestinyfleet Wed Feb 01, 2017 7:43 pm

Re: Issues with website refresh

Alright so I spent most the day testing things out and I do not think it's anything to do with nova. I downloaded and installed nova 2.3.2 to test out if it was just Nova and I am having the same problem no matter what version of Nova I am using. I can't seem to get ahold of hostgator.com and that is who our fleet goes through. As I find out more information I will let you all know.

Cheers,
Cael

Posts: 8


Stormwolfe Wed Feb 01, 2017 7:47 pm

Re: Issues with website refresh

I'm on Utopia-Host and having the same issues. I have submitted a ticket with them. I'll update when I get a response.
User avatar

Posts: 467


bgtribble Wed Feb 01, 2017 8:11 pm

Re: Issues with website refresh

Just as a quick update, the Utopia-Host owner said over the Obsidian Fleet Discord that UH goes through Hostgator. So, it's definitely all on Hostgator's end. Hopefully, they come up with some kind of solution soon.

Posts: 5


Next

Return to Help

Who is online

Users browsing this forum: No registered users and 2 guests

cron