1and1 and Emails

Having a problem getting Nova installed? Can't figure out why something isn't working right? This is the place to get help and report any bugs you find with Nova!

E3Jeremey Mon Jan 02, 2017 9:06 pm

1and1 and Emails

Hey everyone,

I could really use some help here as I am stumped. I have Nova (2.4.6) running on a test site and the problem I am running into is that emails are not being sent out. I made sure it isnt a spam issue with my personal email provider and even contacted 1and1 who told me to create an actual email account through them and use it. I updated the email.php config file with the details and nothing. Does anyone have experience with 1and1 and know how to fix this?
User avatar

Posts: 29


AgentPhoenix Tue Jan 03, 2017 2:27 pm

Re: 1and1 and Emails

Have you tried setting the default from address (in Site Settings) to the address you created with them? Sometimes hosts won't allow email to be sent out being shown as being from a host other than their own.
User avatar

Posts: 7566


E3Jeremey Tue Jan 03, 2017 2:58 pm

Re: 1and1 and Emails

AgentPhoenix wrote:Have you tried setting the default from address (in Site Settings) to the address you created with them? Sometimes hosts won't allow email to be sent out being shown as being from a host other than their own.


I have, I created on the host side a nova@domainname.com email address and put the info on the site settings and email.php file
User avatar

Posts: 29



Return to Help

Who is online

Users browsing this forum: No registered users and 3 guests

cron